vue项目提示了以下错误

Vue packages version mismatch

file

解决办法:

npm install vue-template-compiler@2.4.2 --save-dev