使用命令

pip3 install imageio

安装imageio的时候提示以下错误:

moviepy 1.0.0 has requirement imageio<2.5,>=2.0, but you'll have imageio 2.5.0 which is incompatible.

解决方法

降低版本安装

pip3 install 'moviepy<1.0.0'